Problema com libglew1.10 instalando o cliente do Runescape no Linux

Seguindo o passo a passo da instalação do Runescape no Linux, tive o seguinte problema:

......
Os pacotes a seguir têm dependências desencontradas:
runescape-launcher : Depende: libglew1.10 (>= 1.10.0-3) mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

A solução foi remover a versão instalada do libglew1.X e instalar ele manualmente na versão 1.10. Para isso:

  1. Remova o pacote que tem no seu PC: sudo apt-get remove libglew1.*
  2. Baixe e instale (dando dois cliques no arquivo mesmo) a versão 1.10 de um dos repositórios a seguir: https://packages.ubuntu.com/trusty/amd64/libglew1.10/download
  3. Instale novamente o launcher: sudo apt-get install -y runescape-launcher 
Útil(0)Desprezível(0)

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *